Текущее время: 22 ноя 2017, 17:07

Часовой пояс: UTC + 4 часа




Форум закрыт Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 25 ]  На страницу Пред.  1, 2
Автор Сообщение
 Заголовок сообщения: Re: D-link DWA-140 B3 и Open SUSE
СообщениеДобавлено: 18 апр 2013, 22:45 
Не в сети
Старожил, не иначе
Аватара пользователя

Зарегистрирован: 24 июн 2009, 13:20
Сообщения: 12490
Откуда: Bellevue, WA, USA
hj-s
Драйвер установился нормально:
Код:
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 260/PCIe/SSE2
OpenGL version string: 2.1.2 NVIDIA 310.44
OpenGL shading language version string: 1.20 NVIDIA via Cg compiler


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: D-link DWA-140 B3 и Open SUSE
СообщениеДобавлено: 20 апр 2013, 11:48 
Не в сети
Старожил, не иначе
Аватара пользователя

Зарегистрирован: 28 ноя 2009, 23:03
Сообщения: 4508
Откуда: Пермь
V1TSK
проверил на бастионе - всё норм запускается.
Что где может быть не так?

_________________
hj-s's blog | Made In Game


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: D-link DWA-140 B3 и Open SUSE
СообщениеДобавлено: 20 апр 2013, 12:44 
Не в сети
Старожил, не иначе
Аватара пользователя

Зарегистрирован: 24 июн 2009, 13:20
Сообщения: 12490
Откуда: Bellevue, WA, USA
hj-s
Значит дело в самой TF2. Советую создать тикет здесь: https://github.com/ValveSoftware/Source-1-Games/issues.


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: D-link DWA-140 B3 и Open SUSE
СообщениеДобавлено: 05 май 2013, 16:00 
Не в сети
Старожил, не иначе
Аватара пользователя

Зарегистрирован: 28 ноя 2009, 23:03
Сообщения: 4508
Откуда: Пермь
V1TSK
дело было вот в чём:
до писал(а):
direct rendering: No

после писал(а):
direct rendering: Yes

а всего-то надо было добавить пользователя в группу "video".
И контра стала работать и лефта.

_________________
hj-s's blog | Made In Game


Вернуться к началу
  Профиль  
 
 Заголовок сообщения: Re: D-link DWA-140 B3 и Open SUSE
СообщениеДобавлено: 05 май 2013, 23:19 
Не в сети
Старожил, не иначе
Аватара пользователя

Зарегистрирован: 24 июн 2009, 13:20
Сообщения: 12490
Откуда: Bellevue, WA, USA
hj-s писал(а):
а всего-то надо было добавить пользователя в группу "video".

Ничего себе баг. Отпиши в багтрекер openSUSE. В Fedora юзер по дефолту в данной группе.


Вернуться к началу
  Профиль  
 
Показать сообщения за:  Поле сортировки  
Форум закрыт Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 25 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB